Results 1 to 5 of 5

Thread: Messages not posted

          
  1. #1
    Jetta TDI DogParkGuy's Avatar
    Join Date
    Dec 2005
    Posts
    351
    Rep Power
    17

    Messages not posted

    In the last six months, I have had two responses to posted messages never show up. About two weeks ago I posted a response to someone who had commented about my "going green" question. Since I didn't hear from the moderator, I am not sure whether I had a technical problem or whether someone decided my post was inappropriate.
    Art Layton
    2009 Jetta TDI

  2. #2
    Registered Member Mike Phillips's Avatar
    Join Date
    Jan 2004
    Location
    Stuart, Florida
    Age
    56
    Posts
    24,797
    Rep Power
    516

    Re: Messages not posted

    Sounds like a technical problem to me as I never removed any of your posts. I'll send the link to this thread to Tim but there's a record of any actions taken by Admin or Moderators so if any post was removed then their's a record of this.

    As long as you're not breaking any forum rules and your messages are family friendly there shouldn't be any problem on our side.

    Is it possible you clicked the wrong button or fumbled at the keyboard and clicked away before you message could be posted?

    I've done this many times in the past and anytime I have a lot of time invested into a message I copy and paste my text into Notepad before submitting it in case something goes wrong I won't have to re-think the words and then re-type them.

    Mike Phillips
    Office: 800-869-3011 x206
    Mike.Phillips@Autogeek.net
    "Find something you like and use it often"

  3. #3
    aka 2hotford Tim Lingor's Avatar
    Join Date
    Jan 2004
    Location
    Okanagan Valley, BC
    Posts
    4,544
    Rep Power
    390

    Re: Messages not posted

    Quote Originally Posted by matrixowner View Post
    In the last six months, I have had two responses to posted messages never show up. About two weeks ago I posted a response to someone who had commented about my "going green" question. Since I didn't hear from the moderator, I am not sure whether I had a technical problem or whether someone decided my post was inappropriate.
    Art,

    There has been nothing deleted. We do not remove posts unless they violate the Forum Rules. If and when that is the case, an email is send automatically as well we send an email out to let the individual know what has happened. As Mike mentioned, there is an automatic record of any post deletions.

    Thanks
    Tim

  4. #4
    Registered Member Mike Phillips's Avatar
    Join Date
    Jan 2004
    Location
    Stuart, Florida
    Age
    56
    Posts
    24,797
    Rep Power
    516

    Re: Messages not posted

    Thanks Tim for checking.

    matrixowner:

    Trying doing a simple test by replying to this thread and starting a new "Test Thread".

    Focus on the task at hand, make sure you don't accidently click on anything until you've clicked on the Submit Reply button.

    This one...




    Mike Phillips
    Office: 800-869-3011 x206
    Mike.Phillips@Autogeek.net
    "Find something you like and use it often"

  5. #5
    Formerly 101impala Andy M.'s Avatar
    Join Date
    May 2004
    Location
    Philadelphia, PA
    Age
    49
    Posts
    3,978
    Rep Power
    345

    Re: Messages not posted

    I remember the "going green" thread.

    This one here: http://meguiarsonline.com/forums/showthread.php?t=24009

    I think it has 24 replies.

    Andy
    101impala
    Keeping MOL family friendly! If you need help or have a question, don't hesitate to shoot me an email or PM. 101impala@gmail.com
    Andy M. Moderator

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to place an image in your messages
    By Mike Phillips in forum Dicussion Forum Related How-to-Articles
    Replies: 13
    Last Post: Apr 22nd, 2015, 08:47 AM
  2. How to put pictures into your messages
    By Mike Phillips in forum Introduction to Meguiar's Online Discussion Forum (MOL)
    Replies: 0
    Last Post: Oct 11th, 2004, 12:31 PM
  3. PM Messages
    By Mark McGuire in forum Customer Service Hotline
    Replies: 1
    Last Post: Jun 9th, 2004, 10:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •